[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-xen-devel] [RESENT] Re: Xen for Squeeze, 3.4 or 4.0

Łukasz Oleś wrote:
> 2010/6/10 Bastian Blank <waldi@debian.org>:
>>> My personal preference would be to go with 4.0.
> I completely agree. Probably more people will use pvops kernel with
> 4.0 instead 3.4, so hopefully it will be better tested.

Hi Bastian,

I have been running Xen 4.0.0 on my laptop since you made the Debian
package, and there wasn't a single glitch (apart maybe the hibernate
function which I don't really care about). Using an old version of Xen
that already receives less attention from upstream isn't a bright idea.
I believe that 4.0.1 will soon be released, which has many fixes.
There's lots of new interesting features in 4.x too (like blktap2, which
I believe you could re-add in the Debian package as the issue with
OpenSSL was only the md5 thing, I suppose you saw it). My vote goes for


Reply to: