[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: status of circulars dependencies in unstable


On 2010年06月06日 18:50, Neil Williams wrote:

Some might be too intrusive to be fixed for squeeze (lbc6, perl, g++)

libc6 is too difficult.

perl-modules -> perl could be demoted to Recommends, libstdc++6-4.4-dev -> g++-4.4 likewise. Neither package provides functionality on its own that breaks if the other package is not installed, rather, they'd just be dead weight without the other (i.e. an excellent candidate for a mechanism that hides them in the package manager), but that is not a criterion for Depends.


Reply to: