[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#584013: hyperlatex: Security bugs in ghostscript

Romain Beauxis <romain.beauxis@gmail.com> wrote:

> Le mardi 1 juin 2010 12:12:23, Romain Beauxis a écrit :
>> I am not closing but downgrading for mediawiki, unless you prove that there
>> is  a real security issue.
> Ok, I have looked at the source code. We use dvips to generate the postscript 
> file. 
> Does the issue happen for dvips ?

dvips does not use gs - it creates input for gs.

Regards, Frank 

Dr. Frank Küster
Debian Developer (TeXLive)
VCD Aschaffenburg-Miltenberg, ADFC Miltenberg
B90/Grüne KV Miltenberg

Reply to: