[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#584013: hyperlatex: Security bugs in ghostscript

Dear Vincent,

> I agree on all points of [Roland Stigge] ...

Please read my reply to him.

> I'm closing the bug for latex-make unless you come back with facts (or
> that discussion on d-d agreeds that all package using gs must be changed).

Yes, all users of gs must use the two options -P- and -dSAFER.

> I'm latex-make upstream, too. And I think that I depend on gs-common due
> to calls to ps2ps/ps2pdf/... latex-make does not call gs directly.

In that case you are not (directly) vulnerable or responsible, and you
are right in closing the bug.

Thank you for investigating.

Cheers, Paul

Paul Szabo   psz@maths.usyd.edu.au   http://www.maths.usyd.edu.au/u/psz/
School of Mathematics and Statistics   University of Sydney    Australia

Reply to: