[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#573120: ITP: msva-perl -- Cryptographic identity validation agent (Perl implementation)

Package: wnpp
Severity: wishlist
Owner: Daniel Kahn Gillmor <dkg@fifthhorseman.net>

I'm in the process of packaging the perl implementation of the
Monkeysphere's cryptographic validation agent:

* Package name    : msva-perl
  Version         : 0.1
  Upstream Author : Daniel Kahn Gillmor <dkg@fifthhorseman.net>
* URL             : http://web.monkeysphere.info/validation-agent
* License         : GPL-3+
  Programming Lang: Perl
  Description     : Cryptographic identity validation agent (Perl implementation)

 The Monkeysphere Validation Agent offers a local service for tools to
 validate certificates (both X.509 and OpenPGP) and other public keys.
 This package contains a perl implementation of a Monkeysphere
 Validation Agent.


Having a functional validation agent is necessary for the upcoming
xul-ext-monkeysphere web browser plugin, which allows users to
validate web sites via the OpenPGP web-of-trust.

Reply to: