[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Downgrading a package to get it into upcoming release

On Tue, 16 Feb 2010 at 17:04:17 +0100, Antonin Kral wrote:
> We have currently
> version 1.3.1 in unstable, this is considered as development branch
> which is not very stable.

If you consider one of your packages to be unsuitable for a stable release,
you should ensure that it has a release critical (serious, grave or critical)
bug to stop it from propagating to testing automatically. In this case it'd be
appropriate to file a bug against version 1.3.1, "mongodb: 1.3.x unsuitable
for stable in maintainer's opinion", then close it in version 1:1.2.x
(assuming you use epochs as someone else suggested).

I see mongodb has accumulated high-severity bugs at an impressive rate
already, though, so it's in no immediate danger of migrating...


Reply to: