[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libqt3-mt-dev: Depends: libjpeg62-dev but it is not going to be installed

On 2010-02-10 18:48 +0100, Rene Engelhard wrote:

> On Wed, Feb 10, 2010 at 06:14:22PM +0100, Sven Joachim wrote:
>> Actually, libjpeg62-dev is needed to build LSB compliant software that use
>> libjpeg, so losing that would not be very nice.
> But depending on the software this will be practically impossible (at
> least for all gtk apps) as gtk wants the new libjpeg-dev over the dependency
> chain
> libgtk2.0-dev -> libcairo2-dev -> libdirectfb-dev -> libjpeg*-dev

Bill had suggested to change libdirectfb-dev's dependency to
libjpeg-dev | libjpeg62-dev, which would solve that problem
(although it might create others, as he noted later).


Reply to: