[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: #560778 apt-listchanges: depends on things in optional, which depend on things in extra


On Dienstag, 26. Januar 2010, Stefano Zacchiroli wrote:
> All in all (and unless I've missed something), the choice seems to be
> relatively self contained. We would "just" need to promote to standard
> python-support and python-apt. 

python-apt in lenny and squeeze still depend on lsb-release, which is extra. 
The version in sid (migration due in 5 days) only recommends it.

So, what's the correct way to promote python-apt and python-support to 
standard? Filing bugs against those packages and block this bug by them? 


Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: