[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: #560778 apt-listchanges: depends on things in optional, which depend on things in extra

On Tue, Jan 26, 2010 at 12:20:50 +0100, Holger Levsen wrote:

> The packages apt-listchanges depends on which are not priority standard are 
> python-support and python-apt. 
> Somehow I doubt that apt-listchanges will be rewritten soon to work without 
> them, so I thought I gather input whether there are objections to change the 
> priority back to optional (or extra?) and be done with the RC bug for 
> squeeze.
I'd object to this.  I believe apt-listchanges needs to be in the
default install.  If that means moving python-support and python-apt to
standard as well, that sounds like a pretty cheap price to pay.  So I
think this bug should be downgraded and reassigned to ftp.d.o.


Reply to: