[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Minimal kernel version raised to 2.6.27


I would like to come back to the distribution upgrade issue since udev
package cannot be installed if the kernel doesn't support
CONFIG_SYSFS_DEPRECATED (like Lenny kernel 2.6.26).

Recently, I have updated a machine from Lenny to Squeeze and apt-get
dist-upgrade failed as expected.
The kernel 2.6.30 didn't finish installation. To fix the issue and
continue my dist-upgrade, I used apt-get -f install and finally had my
kernel installed. To continue the update, I restarted the machine, and
launched again apt-get dist-upgrade.

We are far from a smooth upgrade, is it acceptable from a user point of view .



Reply to: