[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New source package formats now available

On Sat, Nov 21, 2009 at 04:54:36PM +0100, Raphael Hertzog wrote:
> You need to put "3.0 (quilt)" or "3.0 (native)" in debian/source/format to
> indicate the desired format to dpkg-source (see the dpkg-source(1) manual
> page for more information).

Am I doing something wrong?

sys11:/home/brian/tree/heimdal# lintian heimdal_1.2.e1.dfsg.1-5_i386.changes
warning: lintian's authors do not recommend running it with root privileges!
internal error: command failed with error code 25
warning: could not unpack package to desired level
warning: skipping check of source package heimdal

What does error 25 mean?
Brian May <bam@snoopy.debian.net>

Reply to: