[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xulrunner, poppler, gnome and gupnp transitions

On Sat, 2009-11-14 at 15:45 +0100, Luk Claes wrote:
> Josselin Mouette wrote:
> > Le dimanche 08 novembre 2009 à 12:48 +0100, Luk Claes a écrit : 
> >> - empathy not built on kfreebsd*
> > 
> > It’s waiting on geoclue, which in turn needs disabling of gammu support
> > on !linux.
> There does not seem to be any bug filed about this, is there any
> progress in that regard?

#556178 was filed against geoclue this morning, but has already been
marked as wontfix and closed.  The suggestion was to modify gammu to
build without libusb support on !linux, but there doesn't appear to be
any open request to do that.

In either case, geoclue also Build-Depends on network-manager-dev, which
is not available on kfreebsd-*; removal of the build-dep on those
architectures was also requested in #556178.


Reply to: