[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Something like Pre-Depends for Suggests


I think this problem is common to more packages, but I hit this at
phpMyAdmin. The problem is that it Suggests mysql-server because it can
also work with remote server. In the same time it uses dbconfig-common
to configure the database. However dbconfig-common fails for obvious
reasons when the server is not yet configured (and running). If it would
be strict dependency, Pre-Depends would solve the issue, but there is
not something like "I can use this package, but it has to be configured
prior to installation".

Any suggestions how to solve this problem?

	Michal Čihař | http://cihar.com | http://blog.cihar.com

Attachment: signature.asc
Description: PGP signature

Reply to: