[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Remove control field Conflicts if the package is no longer in the repository


Giacomo A. Catenazzi wrote:

>>>         I think that as long as the package (cdgrab, in this case) is
>>>  not longer in stable, the conflicts line may be removed (we support
>>>  partial upgrades from stable, as far as is possible). In this case,
>>>  apparently cdgrab is not anywhere, so the conflicts line may go.
>> Really it is still in the archive, but with an other name.
>> So I see two options:
>> - replace cdgrab (<< 0.7) with abcde (<< 0.7)
> Oops. This is a stupid option because abcde (<< 0.7) never existed.
> Sorry for the noise

OK. Thanks a lot.


Reply to: