[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ia32-libs{-tools}, multiarch, squeeze

Miles Bader <miles@gnu.org> writes:

> Goswin von Brederlow <goswin-v-b@web.de> writes:
>> And why should there be. The package it totally usable and functional
>> as designed.
> Does it properly support aptitude / synaptic / etc yet?
> [The whole "print a message on stdout telling the user he'd better do
> something else" thing was dodgy beyond belief, and clearly is not
> acceptable for testing.]
> -Miles

Sure the support isn't perfect yet. But it is useable.

It is also purely a temporary inconvenience. The BTS has a patch for
libapt that will allow better integration of ia32-apt-get (removes the
need for any wrapper) and allows full functionality for all libapt
using package managers.


Reply to: