[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lrmi vs new kernels vs libx86



Hi David,

On Sun, 8 Mar 2009 21:07:29 +0100 David Paleino wrote:

> I prepared a package with an updated LRMI:
> 
> http://alioth.debian.org/~hanska-guest/apt/unstable/libx86_1.1+ds1-3.dsc
> 
> All the people involved: would you please testbuild your packages against it?
> Thank you.

Sorry that I didn't write yet, was somehow busy and forgot about this
issue.
Now I have tested -3 from your home and it works fine for me with v86d.
Still no luck with including it into the initrd, but that is not your
fault (it also happens when I build with the internal copy of
lrmi/x86emu).

Matthew, any plans on releasing a new version with David's patches
upstream?

Regards
Evgeni

Attachment: pgpkMJHeKNh5A.pgp
Description: PGP signature


Reply to: