[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How to depend on 32bit libs on amd64? (and what to do with ia32-libs)

Samuel Thibault <samuel.thibault@ens-lyon.org> writes:

> Goswin von Brederlow, le Mon 30 Mar 2009 14:33:32 +0200, a écrit :
>> Ia32-apt-get provides wrappers for dpkg.deb and apt-get that allow
>> installing deb packages from an i386 repository (or local file)
>> directly.
> Mmm, couldn't there be any possible relation with the multiarch support
> mentioned earlier on d-d?
> Samuel

ia32-libs/ia32-apt-get is an ugly hack to support biarch while we wait
for multiarch.

multiarch is the clean solution for the problem.


Reply to: