[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libcairo has two different versions in Lenny?

On Fri, Mar 20, 2009 at 07:47:41PM +0000, Neil McGovern wrote:
> On Tue, Mar 17, 2009 at 12:57:25AM +0100, Michelle Konzack wrote:
> >         920 cdrom://Lenny_DVD_1 lenny/main Packages
> >         900 ftp://ftp2.de.debian.org lenny/main Packages
> >         980 http://security.debian.org lenny/updates/main Packages
> [...]
> > Can someone explain, WHY the SECURITY mirror has an outdated version  of
> > libcairo2 and blocking the installation (I have  manualy  installed  the
> > libcairo2, but it is  annoying  and  should  be  corrected  as  fast  as
> > possibel)
> >
> You appear to have pinned things. As this is a list for Debian
> Development, rather than basic user support, I would suggest you ask in
> debian-users@lists.debian.org. FUs set.

This was an upload to testing-security which hit stable-security during
the release.  Such things are the reason why pinning stable-security
with a higher priority than stable is not a good idea.


Reply to: