[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: generating man pages from docbook

On 16.03.09 Marco d'Itri (md@Linux.IT) wrote:


> I never received an answer from the docbook-to-man maintainers, so
> I switched to docbook-utils which works correctly but I found out is
> uninstallable on four architectures. What should I do?
Hmm, weird. jadetex is architecture all and haven't changed for a
while. Could you find out, why it can't be installed?

> https://buildd.debian.org/build.php?pkg=module-init-tools
Checking for source dependency conflicts...
  /usr/bin/sudo /usr/bin/apt-get --purge $CHROOT_OPTIONS -q -y install debhelper quilt docbook-utils
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  docbook-utils: Depends: jadetex but it is not going to be installed
E: Broken packages

Psychoanalysis is that mental illness for which it regards itself a therapy.
		-- Karl Kraus

Reply to: