[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Post-Lenny discussion on packages with external (potentially non-free) dependencies

Le mardi 17 février 2009 à 00:31 -0500, Michael S. Gilbert a écrit :
> 2.  Components of the package may stop working in the midst of a
> stable release's lifetime

This is a problem that affects much more than this kind of packages. All
packages relying on an external service are affected. For example, it’s
hard to expect the totem youtube plugin to keep working for the lifetime
of the etch release.

If we find a solution to this kind of issues, it should apply to all
packages in this situation.

 .''`.      Debian 5.0 "Lenny" has been released!
: :' :
`. `'   Last night, Darth Vader came down from planet Vulcan and 
  `-    told that if you don't install Lenny, he'd melt your brain.

Attachment: signature.asc
Description: Ceci est une partie de message =?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e?=

Reply to: