[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#508644: general: installing mdadm pulls in citadel-server as depedency

Package: general
Severity: important


Looking around for why citadel-server was pulled in instead of exim4
(which I believe is still the default MTA in debian). I saw the bug #474999

I just would let you know that maybe it is a more general problem as mdadm
is also pulling citadel-server in as a dependency

I still believe it should have been exim4?

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/4 CPU cores)
Locale: LANG=en_DK.UTF-8, LC_CTYPE=en_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: