[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages still depending on GTK+ 1.2

Josselin Mouette wrote:
Le lundi 08 décembre 2008 à 08:25 -0600, William Pitcock a écrit :
On Sat, 2008-12-06 at 19:08 +0100, Josselin Mouette wrote:
Gah, I thought it was able to handle SNES ROMs. The correct answer would
probably be zsnes, although it only works on i386.
Actually, gsnes9x can just be dropped. It is just a frontend to snes9x
(which, afaik, uses Xlib directly).

If you want to replace gsnes9x which is a frontend, you need another
frontend, or another emulator with a builtin frontend. Otherwise this is
like proposing to replace a file manager with a shell.

Looks like snes9express is supposed to be another front-end that is gtk2.0 but it has never been part of a stable release.

Barry deFreese

Reply to: