[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages still depending on GTK+ 1.2

Russ Allbery wrote:
> Josselin Mouette <joss@debian.org> writes:
>> Russ Allbery <rra@debian.org>
>>    gtimer
>>  => hamster-applet, gnotime
> My intention is to request removal of gtimer when there's a consensus that
> GTK+ 1.2 is going away.  The package has been RFA for years without a
> nibble, I haven't used it personally in about five years, and I'm only
> still maintaining it because I know a few people use it and it hasn't
> required much effort to keep it mostly up to snuff.  But the resources to
> port it to a new version of GTK just aren't there, and it's dead upstream.
> If it's now time to get rid of GTK+ 1.2, I can file a removal request for
> it.

I think there is a consensus to get rid of GTK+ 1.2, but we didn't
manage to do it for Lenny, although we made some progress. Personally I
would like to get rid of it before Squeeze preferably with ported
applications or alternatives.



Reply to: