[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP: mpi-defaults -- Meta-packages depending on appropriate MPI -dev and -bin packages for each platform

On Thu, 2008-11-20 at 16:48 +0100, Manuel Prinz wrote:
> Am Donnerstag, den 20.11.2008, 09:45 -0500 schrieb Adam C Powell IV:
> > Feedback anyone?
> I was just wondering why you depend on debhelper >= 3, while compat is
> set to 5. Souldn't you depend on >= 5 then?

Not sure.  My reasoning was that it doesn't require any capabilities of
debhelper > 3.  But I think you're right, that's inconsistent and should
be changed.

> All other things look good, though I did not test it yet. Thanks for
> your work!

No problem, it was quite simple.

GPG fingerprint: D54D 1AEE B11C CE9B A02B  C5DD 526F 01E8 564E E4B6

Engineering consulting with open source tools

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: