[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why was php5-sqlite3 removed from lenny?

At 1226411263 time_t, Juan Cespedes wrote:
> Julien, you stated that PHP5 now supports SQLite3 natively
> and with PDO, but it's not true (at least in version 5.2.6-5)
> and, even if it where true, I think we should keep
> backwards-compatibility with all the PHP scripts which are
> using sqlite3_* functions.

I use sqlite3 with PHP 5 and PDO from lenny, and it works.

Julien Danjou
.''`.  Debian Developer
: :' : http://julien.danjou.info
`. `'  http://people.debian.org/~acid
  `-   9A0D 5FD9 EB42 22F6 8974  C95C A462 B51E C2FE E5CD

Attachment: signature.asc
Description: Digital signature

Reply to: