[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DFSG violations in Lenny: Summarizing the choices

On Sun, 2008-11-09 at 00:39 +0100, Peter Palfrader wrote:
> On Sat, 08 Nov 2008, Theodore Tso wrote:
> >                                            Fortunately for us, at the
> > moment I am not aware of large numbers of highly popular laptops or
> > servers for which non-free firmware is necessary before the firmware
> > would be able to access the network.
> HP DL360 G5:
>   firmware-bnx2
>    (Broadcom Corporation NetXtreme II BCM5708 Gigabit Ethernet)
> Yes, I was really thrilled when I found out we can't install lenny in
> any sane way on debian.org hardware.

The crazy thing is, this is an on-board controller that supports PXE
boot, so it must be usable without loading firmware from the disk.  But
I suspect the current driver requires the controller to do more than the
ROM/flash firmware does.


Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: