[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debian-med-packaging] Bug#503367: Bug#503367: plink: file conflict with putty-tools

Le Tue, Oct 28, 2008 at 09:32:42AM +0200, Teodor a écrit :
> I still believe it is best to rename 'plink' to 'puttylink' in
> putty-tools binary package. Anyway, this should be fixed for squeeze
> since in lenny there is no conflict (plink is not included in lenny).

Hi all,

Upstream documented the renaming on his website, so I think that that is the
(happy) end of the story :)

  "Debian users: PLINK is available as a Debian package, see these notes. Note, the
  executable is named snplink in the Debian plink package."


Have a nice day,

Charles Plessy
Debian Med packaging team,
Tsurumi, Kanagawa, Japan

Reply to: