[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#496967: general: System completely blocks any input

Package: general
Severity: grave

Since late last week, my system completely hangs - it stops accepting
any input from keyboard or mouse - after 3 to 5 minutes after booting.
This happens both in a text console and when running X.

Of course I suspected a hardware problem first, but the manufacturers
test program (a version of "PC doctor" for IBM Thinkpads) gives no
errors at all, and does not result in hanging even after more than an
hour. Similarly, I can boot from a Knoppix CD and run it happily for

Therefore, it seems to me that it is a problem with the Debian
installation, a quite up-to-date testing.  There were no log messages at
all in syslog, messages, or kern.log which point to a cause.  I tried
with the current lenny kernel (2.6.26, I think) and the previous one
(2.6.25), and there was no difference - so it is probably not the

I have no idea how I can access the LVM volumes on the harddrive,
therefore I have a hard time presenting details from logs. I will try to
copy interesting things (like dpkg.log) to /boot which is not on LVM.

Don't delay lenny's release because of this - but in case this is
actually a grave bug, I think I'd rather report it now than complain

Regards, Frank

-- System Information:
Debian Release: 4.0
Architecture: i386 (i686)
Shell:  /bin/sh linked to /UNIONFS/bin/bash
Kernel: Linux 2.6.19
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15) (ignored: LC_ALL set to de_DE@euro)

Reply to: