[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#273413: marked as done (Debian 'sarge' - apt-get destroyed hard disks)



Your message dated Wed, 27 Aug 2008 20:48:37 +0200
with message-id <200808272048.37849.holger@layer-acht.org>
and subject line closing
has caused the Debian Bug report #273413,
regarding Debian 'sarge' - apt-get destroyed hard disks
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
273413: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=273413
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: apt-get
Version: included in testing release 'sarge'

Description: I was installing 'sarge' using the netinst method.  I had
partitioned hda to contain a small /boot and a large (14+GB) / and hdb
with a large (9+GB) /home and a swap partition of about 466 MB.  all
partitions were ext3.

Grub was installed either in the MBR or in the boot partition, I don't
remember which.

THe inintial boot began and I was stepping through the first-time setup
process.  After configuring apt-get to use a mirror site I was in the
actual package selection process.  I made a mistake which started the
get process before I had really selected which packages I wanted.  I
tried to stop the get process several ways, including F10 to get to the
menu and then Quit.  It kept on getting until it reported an error on
the hard disk (I believe it was hda).

Ultimately I rebooted the computer but now both hard drives failed to be
initialized by the BIOS.  A BIOS "IDE detect" repored that neither drive
was present.  I tried various hard disk manufacturer tools (MaxBlast,
for example) and SpinRite II.  All reported that there were no drives
present.

I assume that both drives' sector 0 got 'clobbered'.

Are you aware of any tool that can do low-level access of the hard disk?

Best regards,


Gary



--- End Message ---
--- Begin Message ---
Hi,

closing, because a.) the bug pretty much sounds like a hardware problem, b.) 
even if it wasn't, d-i has advanced significantly in the last four years. 
Please open a new bug if you see this behaviour ever again ;-)


regards,
	Holger

Attachment: pgpaLlY_kxhcB.pgp
Description: PGP signature


--- End Message ---

Reply to: