[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [xml/sgml-pkgs] Bug#482140: docbook-xml: Package does not install: update-xmlcatalog: error: entity, already registered

Am Dienstag, den 10.06.2008, 04:05 -0400 schrieb Akira:
> Same error upgrading from Etch to Lenny on i686 (Core2 Duo). Worked around the issue by running the following two commands.
> update-xmlcatalog --del --type public --id '-//OASIS//DTD DocBook XML V4.1//EN' --package docbook-xml
> update-xmlcatalog --del --type public --id '-//OASIS//DTD XML Exchange Table Model 19990315//EN' --package docbook-xml

These commands are part of the prerm script of the docbook-xml etch
package (4.4-5). So this shouldn't be necessary.

I clearly need help and I get the impression, that the problem only
appears on the amd64 architecture.

CCing debian-release, debian-devel for help

Hello guys,

Some users reported an issue upgrading docbook-xml from Etch to
Lenny/Sid. I'm unable to reproduce it and I currently have no idea,
what's going on. From reading the reports it might be an amd64-specific
issue - which is some kind of surprising, because docbook-xml is
Arch:all. But maybe the package has been corrupted on the amd64
installation CD/DVDs. The fact, that after a reinstallation of the
docbook-xml package, the issue seems to disappear could be a hint, that
this is the case. I really have no clue (and not much time till the end
of next week). So I hereby request your help.

I really appreciate any information, which helps to track down the issue
and fix it. An NMU is of course allowed if you find the cause.

Regards, Daniel

Reply to: