[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Request for qsynth NMU

Hello, Debian developers,

During the ubuntu package merging I have found that package qsynth is strongly outdated (0.2.5 from 2006-03-05 against 0.3.2 from 2007-12-1) and formed not so well (changes directly to the original source and numerous issues in debian/*). I already have repackaged it from scratch carefully so it needs at least sponsorship for upload.
I would like to maintain it and, possibly, several more packages to help Debian.

Best regards,
Sergey Rudchenko

Reply to: