[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#484820: ITP: liblwp-authen-negotiate-perl -- GSSAPI based Authentication Plugin for LWP

Package: wnpp
Severity: wishlist
Owner: Maximilian Wilhelm <max@rfc2324.org>

* Package name    : liblwp-authen-negotiate-perl
  Version         : 0.06
  Upstream Author : Achim Grolms <perl@grolmsnet.de>
* URL             : http://search.cpan.org/~agrolms/LWP-Authen-Negotiate-0.06/
* License         : GPL / Artistic
  Programming Lang: Perl
  Description     : GSSAPI based Authentication Plugin for LWP

 This is the CPAN Perl module LWP::Authen::Negotiate.
 LWP::Authen::Negotiate is a transparent authentication plugin for LWP.
 The LWP::UserAgent will do authentication transparently based on your
 GSSAPI installation (MIT Kerberos or Heimdal).

-- System Information:
Debian Release: lenny/sid
Architecture: i386 (i686)

Kernel: Linux
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: