[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#484009: removed bugs are marked as 'obsolete'



On Wed, Jun 04, 2008 at 09:31:22AM +0000, Mike Bird wrote:
> On Wed June 4 2008 00:59:15 Pierre Habouzit wrote:
> > a broken software, or an inadequate one is more a problem to
> > me than not having it in Debian. Debian is about quality, not
> > quantity. 
> 
> (1) Pierre thus asserts IMPERFECT PACKAGE < MISSING PACKAGE.

  For testing yes.

> (2) To a user who wishes to use a working feature of an imperfect
>     package, Debian is better with the imperfect package than
>     without: MISSING PACKAGE < IMPERFECT PACKAGE < PERFECT PACKAGE.
>     This is true even if the imperfect package has an avoidable
>     publicized security bug.

  This user should use unstable.

-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgpoxLGnWlogs.pgp
Description: PGP signature


Reply to: