[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Rejected: epcr_2.3.9-1.dsc: sha1 check failed

On Thu, Apr 17, 2008 at 12:56:01 -0400, Roberto C. Sánchez wrote:

> This certainly good.  However, perhaps dak should have been changed to
> accept both format versions (1.7 and 1.8), instead of just rejecting the
> old one right away.  This could have been continued until some fixed
> time after the release of Lenny.

dak doesn't reject Format: 1.7 changes files (it still needs to accept
packages built for stable, if nothing else).  However it rejects Format:
1.8 changes files where the checksums don't match, which is what happens
if you build with sid's dpkg-dev but use a debsign that doesn't know
about the new checksums and doesn't update them.


Reply to: