[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ${devlibs:Depends} results in libstdc++6-4.1-dev

On Thu, Apr 17, 2008 at 14:18:06 +0200, Andreas Tille wrote:

> Hi,
> when trying to update libgenome-1.3-1-dev I noticed that the variable
> ${devlibs:Depends} is turned into a dependency from a libstdc++6 which
> is shipped with gcc-4.1 instead of using libstdc++6-4.2-dev or even
> libstdc++6-4.3-dev.  Quoting from my *.build log in an up to date
> pbuilder environment:
Sounds like d-shlibs is broken.  See #374049.


Reply to: