[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Adding lzma to dpkg's Pre-Depends


As per policy 3.5 I'm bringing this up here. I'd like to add lzma to
dpkg's Pre-Depends, so that we can use lzma compressed packages after
lenny w/o having to add an lzma Pre-Depends on each .deb package
compressed that way.

For a lengthier discussion, please check:


And my reasoning:



Reply to: