[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-fglrx-devel] I am confused about configuration files



Le Thursday 20 March 2008 18:58:00 Artur R. Czechowski, vous avez écrit :
> So what should be the proper way to allow switching between ATI and Debian
> debs with drivers?

The packages are never to be compatible or upgradable.
To be more clear, we should even renamed them at some point.

The proper way to switch, I believe, is to apt-get remove --purge one and 
install the other one.

Now, sorry, I missed the train, what's the big deal with the remaining 
conffile ?

Romain
-- 
mama say
son, today look like a rainy day
but the food I ain't got enough
rain a fall but dutty tough


Reply to: