[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#470574: installs into non-policy-compliant /usr/libexec

Package: mingw32
Version: 4.2.1.dfsg-1
Severity: serious
Justification: policy 8.2 (?)


After installing mingw32, I noticed the following files in 
/usr/libexec/gcc, they should be installed to /usr/lib/gcc instead:


At least in my opinion; if I am wrong then please let me know and close 
the bug.


-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages mingw32 depends on:
ii  libc6                 2.7-6              GNU C Library: Shared libraries
ii  mingw32-binutils      2.18.50-20080109-1 Minimalist GNU win32 (cross) binut
ii  mingw32-runtime       3.13-1             Minimalist GNU win32 (cross) runti

mingw32 recommends no packages.

-- no debconf information

Reply to: