[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

swfdec0.6 buildd failure


I was looking at the swfdec0.6 package and wondered why it is unavailable on almost all architecture. So I looked at the build logs and they (almost) fail in a quite strange way. It seems apt installed a broken set of packages (even though a package set satisfying the build-dependencies was -probably- available). The build thus failed.

See http://experimental.debian.net/fetch.php?&pkg=swfdec0.6&ver=0.6.0-1&arch=powerpc&stamp=1203904370&file=log&as=raw

Is this a bug in APT?

    Jiri Palecek

Using Opera's revolutionary e-mail client: http://www.opera.com/mail/

Reply to: