[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#463584: ITP: rubyripper -- an open-source secure ripper for Linux

Package: wnpp
Severity: wishlist
Owner: Carlos Laviola <claviola@debian.org>

* Package name    : rubyripper
  Version         : 0.5.0
  Upstream Author : Bouke Woudstra <rubyripperdev@gmail.com>
* URL             : http://code.google.com/p/rubyripper/
* License         : GPL v3
  Programming Lang: Ruby
  Description     : an open-source secure audio ripper

Rubyripper uses cdparanoia in a sophisticated way to make sure that
a CD rip is done successfully and accurately. Through multiple rips
and byte comparison, rubyripper aims to correct and inform the user
about any differences that would otherwise go unnoticed. It is very
similar to and inspired by EAC.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (999, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to en_US.UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: