[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: -Wl,--as-needed considered possibly harmful

On Mon, Dec 10, 2007 at 17:45:27 +0100, Josselin Mouette wrote:

> When many of the types used by GTK+ are those provided by GLib, it
> sounds wrong to ask developers to include the GLib headers to have these
> types available.
It sounds wrong not to ask them to use -lglib-2.0 themselves if they
call glib functions.


Reply to: