[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Early adopters of symbol based dependencies needed

On Tue, Nov 20, 2007 at 04:22:56PM +0100, Raphael Hertzog wrote:
> Some pre-generated symbols files can be downloaded on
> http://qa.debian.org/cgi-bin/mole/seedsymbols/
> Beware, those files have been auto-generated and should be verified by the
> maintainer (check that the version are correct, I just fixed a bug where
> epoch were lost). Adapt the dependency field if needed, verify if
> the dependency associated to some symbols have to be bumped (see below),
> etc.

Are the @Base in these files really necessary ? I mean, most packages
have no symbol versioning and thus use the "Base" version. Does it work
without it being explicitly put ? If not, don't you think it would make
sense ?


Reply to: