[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc 2.7

On Thu, Nov 01, 2007 at 11:17:10PM +0100, Adeodato Simó wrote:

> (...) so it was
> decided to quickly upload to unstable a 2.7-0exp6 that would purposely
> FTBFS, so that the source would be in unstable, but no binaries would be
> available, effectively preventing building against 2.7. (*)

>   (*) This was possible because 2.7-0exp6 was uploaded without including
>       arch:any binaries, only arch:all. (...) Otherwise binaries
>       would exist for one architecture.

This means that the libc6/locales pair is uninstallable /
unupgradeable in sid because of the dependencies of locales :-(


Reply to: