[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Orphaned packages with quite some users

On Thu, Nov 01, 2007 at 01:37:38AM +0900, Michal Čihař wrote:
> Hi
> Dne Wed, 31 Oct 2007 17:21:24 +0100
> Luk Claes <luk@debian.org> napsal(a):
> > Below you'll find a list of longtime orphaned packages with quite some 
> > users. It would be great if people could adopt packages that are still 
> > usefull and give alternatives and/or migration plans for packages that 
> > are rather obsolete or not really usefull anymore.
> > http://packages.qa.debian.org/t/toshset.html
> I think this is "used" because acpi-support depends on it. However I
> guess that most people are not able to use it as it supports only some
> quite old Toshiba notebooks. Basically to be able to maintain it you
> need to own such notebook.
I formerly maintained toshset (and toshutils; the two should really be
handled by the same maintainer).  I orphaned it when my Toshiba laptop
quit on me.  Basically, while I was maintainer I was able to help people
get it running on some reasonably new Toshiba laptops.  In fact upstream
is still alive.  That is, the last releases were 06/2005, 10/2005 and
10/2006.  So, not blazingly fast but still alive.

As far as the acpi-support dependency, I cannot say.



Roberto C. Sánchez

Attachment: signature.asc
Description: Digital signature

Reply to: