[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#439389: Changes in the xine-lib package require changes in xine-frontends

Daniel Baumann <daniel@debian.org> writes:

> Reinhard Tartler wrote:
>> This change is about to happen in xine-lib_1.1.8-2. Due to the addition
>> of the new packages libxine1-x and libxine1-misc-plugins, the package
>> will have to be approved by an ftp-master before acceptance into
>> unstable. Please prepare yourself to reupload your package with adjusted
>> dependencies at your earliest convenience after the new libxine1 package
>> appears in unstable.
> Can you please upload it somewhere else too, so that we can have a look
> at it before it leaves NEW? That would be very nice.

Sure, find preview packages here:

You can follow development here:

Reinhard Tartler, KeyID 945348A4

Attachment: pgpVIJo3FbGRd.pgp
Description: PGP signature

Reply to: