[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Logcheck failure


For a very long time the logcheck-database package cannot update/install normally:

# apt-get install logcheck-database
The following NEW packages will be installed
0 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
Unpacking logcheck-database (from
.../logcheck-database_1.2.63_all.deb) ...
dpkg: error processing
/var/cache/apt/archives/logcheck-database_1.2.63_all.deb (--unpack):
 trying to overwrite `/etc/logcheck/ignore.d.server/lpr', which is
also in package lpr
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)


Reply to: