[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

conflicting gssapi libraries

[4 letter words deleted]

=== cut ===
# sudo dpkg -i libgssapi2-heimdal_1.0.1-1_i386.deb                                                                                                                                                                                               ──(Fri,Aug10)─┘
Selecting previously deselected package libgssapi2-heimdal.
(Reading database ... 188542 files and directories currently installed.)
Unpacking libgssapi2-heimdal (from libgssapi2-heimdal_1.0.1-1_i386.deb) ...
dpkg: error processing libgssapi2-heimdal_1.0.1-1_i386.deb (--install):
 trying to overwrite `/usr/lib/libgssapi.so.2.0.0', which is also in package libgssapi2
Errors were encountered while processing:
=== cut ===

[more 4 letter words deleted]

This wasn't a problem until just recently because it use to be
libgssapi.so.1.0.0 in Heimdal.

Brian May <bam@snoopy.debian.net>

Reply to: