[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Non-security updates between stable releases?

On Tue, Jul 31, 2007 at 12:07:44PM +0200, Adam Borowski <kilobyte@angband.pl> was heard to say:
> stable (pinned at 500):  foo=1.0 [Depends: bar>=1.0], bar=1.0
> testing (pinned at 200): foo=1.2 [Depends: bar>=1.2], bar=1.2
> If the user says: apt-get install foo=1.2, apt won't be smart enough to find
> out it needs to upgrade bar as well.  Same for aptitude or any other
> front-end, making pulling packages from testing or experimental a pain.

  That's actually not true in aptitude.


Reply to: