[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Considerations for 'xmms' removal from Debian

> $ apt-cache rdepends libgtk1.2 | grep -c -v "^lib"
> 316

> Is a dead upstream sufficient cause to drop a package from Debian in
> the absence of any RC bugs? Is a dependency on libgtk1.2 going to *be*
> an RC bug for Lenny? It seems a very big step, IMHO.

the list includes programs like cinepaint, which is dead upstream, too,
but which should not go out of Debian imho (although I'd like to see
cinepaint's functions in gimp 2.3, but it doesn't look like anybody is
working on that). Just an example why libgtk1.2 should stay in Debian.

Bernd Zeimetz
<bernd@bzed.de>                         <http://bzed.de/>

Reply to: