[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#427295: ITP: pgbouncer -- Lightweight connection pooler for PostgreSQL

Package: wnpp
Severity: wishlist
Owner: Fernando Ike de Oliveira <fike@midstorm.org>

* Package name    : pgbouncer
  Version         : 1.0.7
  Upstream Author : Sven Suursoho, Marko Kreen
* URL             : http://pgfoundry.org/projects/pgbouncer
* License         : BSD
  Programming Lang: C
  Description     : Lightweight connection pooler for PostgreSQL

 PgBouncer has as features:
 * Several levels of brutality when rotating connections.
 * Low memory requirements.
 * It is not tied to one backend server, the destination databases can
   reside on differet hosts.
 * Supports online reconfiguration for most of the settings.
 * Supports online restart/upgrade.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.20-1-k7 (SMP w/2 CPU cores)
Locale: LANG=pt_BR.UTF-8, LC_CTYPE=pt_BR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: